Noloco - Airtable are experiencing an outage that might impact your connected Airtable data sources – Incident details

Airtable are experiencing an outage that might impact your connected Airtable data sources

Resolved
Partial outage
Started 2 months agoLasted 27 minutes

Affected

Noloco App API

Partial outage from 7:37 PM to 8:04 PM

Third Party: Airtable → Airtable Service

Operational from 7:37 PM to 8:04 PM

Syncing

Partial outage from 7:37 PM to 8:04 PM

Airtable Syncing

Partial outage from 7:37 PM to 8:04 PM

Updates
  • Update
    UTC
    Update
    This incident has been resolved.
  • Resolved
    UTC
    Resolved

    Updating & creating Airtable records from Noloco is working again, and our syncing services have caught back up.

    Airtable incident status page: https://status.airtable.com/incidents/t85ps5czkjds

  • Identified
    UTC
    Identified

    Some customers that have connected their Noloco app to Airtable might be experiencing issues with live sync, updating or creating records in Airtable due to an ongoing incident at Airtable.

    You can find more details on the incident on Airtable's status page here: https://status.airtable.com/incidents/t85ps5czkjds

    Unofortunately, at this time we don't have any more information, but we will be monitoring the issue closely.