Noloco - Some apps not loading – Incident details

Some apps not loading

Resolved
Partial outage
Started over 2 years agoLasted 42 minutes

Affected

Noloco Service

Partial outage from 11:18 AM to 12:00 PM

Updates
  • Resolved
    Resolved

    This is is fully resolved, app loading and speeds are back to normal.

  • Monitoring
    Monitoring

    Full service seems to be restored for affected apps. We're continuing to monitor the situation

  • Identified
    Identified

    We are currently investigating this incident.

    Users have reported that some apps are not loading for them