Noloco - Issue identified where changes Builders make to apps not being saved – Incident details
All systems operational
Issue identified where changes Builders make to apps not being saved
Resolved
Degraded performance
Started about 2 years agoLasted 33 minutes
Affected
Noloco Service
Degraded performance from 11:39 AM to 12:12 PM
Updates
Resolved
Resolved
The issue has been resolved and updates Builders make to their app configuration should now be saved as expected.
If you're still seeing any issues here, please refresh the page and then make your changes again.
Identified
Identified
The issue related to changes being made to app configuration has been identified by the team and we're working on a fix.