Some Noloco users are seeing issues with Xano syncing and User Lists

Resolved
Degraded performance
Started about 2 months ago Lasted about 2 hours

Affected

Noloco Service
Updates
  • Resolved
    Resolved

    This incident has been resolved, and the affected parties have been contacted

  • Monitoring
    Monitoring

    Xano database syncing functionality is now restored.
    The Noloco team has identified the small subset of customers that this has affected, specifically those using Xano and a User list.

    You will be notified if there is any additional action required on your side.
    We're very sorry for any inconvenience this might have caused. If you have any further questions please reach out to the support team.

    We will continue to monitor the situation as we identify the root cause and any knock-on effects.

  • Identified
    Identified

    We are currently investigating an incident with syncing records from Xano, and possibly other data sources which is also causing user accounts to be removed from user lists.

    We have identified the issue and a solution will be available shortly, after which user accounts will be restored and syncing will resume as before.