Noloco - Airtable live sync is delayed for some apps – Incident details

Airtable live sync is delayed for some apps

Resolved
Degraded performance
Started 23 days agoLasted about 2 hours

Affected

Syncing

Degraded performance from 3:30 PM to 5:04 PM

Airtable Syncing

Degraded performance from 3:30 PM to 5:04 PM

Updates
  • Resolved
    Resolved

    Airtable live-syncing is now working as before, and the backlog of messages has been processed.

    Thanks again for your patience.

    If you have any questions or concerns, please reach out to our support team.

  • Monitoring
    Monitoring

    The solution we have deployed was successful, and we are now processing the backlog of Airtable events.

    In the next 20 minutes, we should have the backlog processed and begin processing live events again.

    We will continue to monitor the situation as this rolls out.

    Once again, we would like to apologize for any inconvenience this caused, and thank you for understanding.

  • Identified
    Identified

    The team has identified the issue with the Airtable live sync, and an update has been released to address the problem.

    We hope to see an improvement in sync time in the next 20 minutes as that change rolls out.

  • Investigating
    Investigating

    We are currently investigating an issue where Airtable live sync is delayed by up to 30minutes for some apps.

    We are very sorry for the inconvenience and we are working on identifying and resolving the problem,