Noloco - Some Noloco apps are failing to load – Incident details

Some Noloco apps are failing to load

Resolved
Partial outage
Started 2 days agoLasted about 1 hour

Affected

Noloco App API

Partial outage from 12:30 PM to 1:00 PM, Operational from 1:00 PM to 1:20 PM

Noloco Service

Partial outage from 12:30 PM to 1:00 PM, Operational from 1:00 PM to 1:20 PM

Updates
  • Resolved
    Resolved

    All apps are now loading as expected. If you're still running into any issues please reach out to our team who can help.

  • Monitoring
    Monitoring

    The engineering team were able to resolve the problem, and your Noloco apps should be loading correctly now, and coming back online over the next few minutes.

    We're very sorry for any inconvenience this might have caused. The team will continue monitoring the rollout of the fix to make sure there are no further issues.

  • Identified
    Identified

    We are investigating an issue loading some Noloco apps. We're reverting some recent changes which should restore normal behaviour very soon.