Noloco - Some page aren't loading correctly – Incident details

Some page aren't loading correctly

Resolved
Degraded performance
Started 14 days agoLasted 16 minutes

Affected

Noloco Service

Degraded performance from 7:53 AM to 8:10 AM

Updates
  • Resolved
    Resolved

    The Engineering team have identified the issue affecting a small number of pages in some apps, and have resolved the issue, which is rolling out to all apps now.

    If you are having any issues, please reload your browser tab, and if you are still having issues, please reach out to our support team.

  • Identified
    Identified
    The engineering team have identified an issue where some pages in apps are not loading correctly. This affects some single record layouts, split layouts and some comment views. The team are working on a solution.