Noloco - Some apps are seeing errors creating or updating Airtable records – Incident details

Some apps are seeing errors creating or updating Airtable records

Resolved
Partial outage 30 %
Started 11 days agoLasted 11 minutes

Affected

Noloco App API

Partial outage from 12:06 PM to 12:17 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, updating or creating records in Airtable bases will work as before.

    We're sorry for any inconvenience this may have caused.

    If you're still facing issues, please reach out to our support team.

  • Identified
    Identified

    The team have identified the issue. It's affecting customers with Airtable connections only. We are working to revert a recent change, after which normal service should be restored. We expect this to happen in the next couple of minutes.

  • Investigating
    Investigating

    We are currently investigating an issue that's preventing some users from creating or updating records