Noloco - Syncing is delayed for all data sources – Incident details

Syncing is delayed for all data sources

Resolved
Degraded performance
Started about 12 hours agoLasted 38 minutes

Affected

Syncing

Degraded performance from 5:22 PM to 6:00 PM

Airtable Syncing

Degraded performance from 5:22 PM to 6:00 PM

SmartSuite Syncing

Degraded performance from 5:22 PM to 6:00 PM

Scheduled Syncing

Degraded performance from 5:22 PM to 6:00 PM

Updates
  • Resolved
    Resolved

    Syncing (live sync and scheduled syncing) has been operating as normal for the last 30 minutes.
    Our cloud provider has mitigated the underlying issue, and we continue to see normal conditions.

    The team will continue monitoring, but if you are still experiencing any delays, please contact our support team.

  • Monitoring
    Monitoring

    Our cloud provider has applied some fixes & we are seeing syncing capacity recovering. The delay in syncing is cleared for most customers.

  • Investigating
    Investigating

    Due to an issue with our cloud provider, our syncing services are running at reduced capacity. Delays in syncing are expected until the underlying issue is resolved.