Some app experiencing slow load times & timeouts

Resolved
Degraded performance
Started over 1 year ago Lasted about 4 hours

Affected

Noloco Service
Updates
  • Resolved
    Resolved

    App loading has been stable for the past few hours. We will be continuing to monitor the situation.

  • Monitoring
    Monitoring

    We have increased our resources and are monitoring the situation

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Resolved
    Resolved

    Issues loading apps have been resolved. We're still monitoring the situation to ensure response times revert back to normal.

  • Identified
    Identified

    Apps are loading as expected now. We are still investigating and monitoring the situation

  • Investigating
    Investigating

    We are currently investigating this incident where some apps won't load or fail to load due to a timeout