The API is experiencing issues

Resolved
Partial outage
Started over 1 year ago Lasted 11 minutes

Affected

Noloco App API
Updates
  • Resolved
    Resolved

    The API is stable again.

  • Monitoring
    Monitoring

    The API is back online and we are monitoring the situation

  • Identified
    Identified

    We are currently investigating this incident with the API.