Intermittent issues writing updates to external data sources from Noloco apps

Resolved
Degraded performance
Started over 1 year ago Lasted 31 minutes

Affected

Noloco App API
Updates
  • Resolved
    Resolved

    Updates to external data sources such as Airtable, Google Sheets and Postgres are now writing and saving correctly.

    We advise customers to review updates made to data via their apps this morning to ensure that they were saved correctly and were not overwritten due to this issue

  • Identified
    Identified

    Some updates made to data from Noloco apps were not being sent correctly to the external data source. Thus the updates weren't being saved properly and were being overwritten when the data source was next synced. We have identified the issue and are rolling out a fix.