Some apps not loading

Resolved
Degraded performance
Started over 1 year ago Lasted 14 minutes

Affected

Noloco App API
Updates
  • Resolved
    Resolved

    The above issue of apps failing to load should now be fully resolved. We will continue to monitor.

  • Identified
    Identified

    We have identified an issue whereby some apps are not loading. A fix is on the way out and we will update when resolved.