There's a problem running workflows triggered by created, updated or deleted records.

Resolved
Degraded performance
Started over 1 year ago Lasted about 5 hours

Affected

Noloco Service
Updates
  • Resolved
    Resolved

    All workflows are running as expected.
    Any workflow run that was delayed would have been ran in the last hour.

  • Identified
    Identified

    We have identified the issue. Workflows that have been delayed should be processed shortly.

  • Investigating
    Investigating

    We are currently investigating an issue running some workflows that should trigger when a record is created or updated or deleted. On-demand workflows (powered by in-app action buttons) appear to be working as expected.

    It appears that workflows are running with a delay or not at all. If they haven't been ran, we would expect them to run when this issue is resolved.