Apps with connected data sources are having trouble loading.

Resolved
Partial outage
Started about 1 year ago Lasted 38 minutes

Affected

Noloco Service
Updates
  • Resolved
    Resolved

    All Noloco apps are loading correctly, the previous issues have been fully resolved.

  • Monitoring
    Monitoring

    We implemented a fix and we are monitoring the results. Sorry for the inconvenience.

  • Identified
    Identified

    Apps that have connected data sources (Airtable, Google Sheets, Postgres or MySQL) are having trouble loading right now. We have identified the issue and it should be resolved within a few minutes.