Airtable is currently experiencing issues

Resolved
Degraded performance
Started about 1 year ago Lasted about 12 hours

Affected

Noloco App API
Noloco Service
Updates
  • Resolved
    Resolved

    Airtabe's incident is still open, but the issue looks to be resolved.

    They say:

    We have experienced 41 minutes of downtime over 3 separate incidents since 19:30 UTC.

    This would have impacted updating, creating, deleting and syncing Airtable records in Noloco apps for that time.

    You can read more about their incident here

  • Monitoring
    Monitoring

    The Airtable incident is ongoing, but it no longer seems to be affecting Noloco.

    Updates to Airtable records and creating or deleting Airtable records should now work correctly, and all data should be synced as normal.

    For more information visit status.airtable.com

  • Investigating
    Investigating

    Data syncing has been paused as Airtable is experiencing issues again. Updating or creating Airtable records from Noloco may also fail until this is resolved.

  • Resolved
    Resolved

    Airtable's incident has been resolved.

    Updating and creating Airtable records should be back to normal, and data syncing will resume again.

  • Investigating
    Investigating

    Airtable is currently experiencing issues, so updating or creating Airtable records is currently unavailable. Syncing with Airtable is also paused.

    You can follow their incident here

    We are monitoring the situation and will resume syncing once the issues are resolved.