Issue creating and update records in external sources

Resolved
Degraded performance
Started about 1 year ago Lasted 14 minutes

Affected

Noloco App API
Noloco Service
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have identified an issue with creating and updating records in external data sources such as Airtable, Postgres or MySQL.

    The team has reverted the cause of the error and normal functionality should resume in ~15 minutes.

    We're very sorry for the inconvenience.