Noloco - Elevated Response Times – Incident details
All systems operational
Elevated Response Times
Resolved
Degraded performance
Started over 1 year agoLasted about 2 hours
Affected
Noloco App API
Degraded performance from 4:45 PM to 6:40 PM
Updates
Resolved
Resolved
This incident has been resolved. Response times are back to normal.
Investigating
Investigating
We are currently investigating elevated response times across our APIs. This may mean that loading records or making changes to records takes longer than normal.