Some of Noloco services are unavailable

Resolved
Partial outage
Started 10 months ago Lasted about 1 hour

Affected

Noloco Service
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating an incident that has left some of Nolocos services unavailable.

    Specifically, the ability to edit, configure or publish your Noloco app is currently unavailable, and signing up or logging into your Noloco account is currently not possible.

    We hope to have this resolved soon.