Noloco - Users reporting having trouble accessing their apps – Incident details

Users reporting having trouble accessing their apps

Resolved
Operational
Started about 1 month agoLasted 40 minutes

Affected

Noloco Service

Partial outage from 5:40 PM to 6:05 PM, Operational from 6:05 PM to 6:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our systems have recovered, and normal functionality has been restored.
    We will be continuing to monitor the situation.

    Thanks as always for understanding, and we're sincerely sorry for any disruption or inconvenience.

  • Investigating
    Investigating

    We are currently investigating an incident in which users are having trouble opening their apps, or being returned to the login page.

    We hope to have more details on the issue very soon.