Noloco - App user registration and login issues – Incident details
All systems operational
App user registration and login issues
Resolved
Degraded performance
Started over 3 years agoLasted 15 minutes
Affected
Noloco Service
Degraded performance from 5:02 PM to 5:17 PM
Updates
Resolved
Resolved
The issue affecting user registration and login should now be fully resolved.
Please let us know if you see any other unusual errors in this area.
Investigating
Investigating
We've been notified of an issue affecting app user registration and logins. We have rolled back some recent changes and hope that the issue will be resolved very shortly.