Noloco - Some apps not loading – Incident details

Some apps not loading

Resolved
Degraded performance
Started almost 2 years agoLasted 13 minutes

Affected

Noloco App API

Degraded performance from 11:01 AM to 11:14 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved and all apps should now be loading as expected.

  • Identified
    Identified

    We have identified the issue and are rolling out a fix.