Noloco - Intermittent API issues – Incident details
All systems operational
Intermittent API issues
Resolved
Degraded performance
Started almost 2 years agoLasted about 12 hours
Affected
Noloco App API
Updates
Resolved
Resolved
The API has been stable for the past few hours. The team will be closely monitoring the situation going forward.
Monitoring
Monitoring
We have implemented a fix and will continue to monitor the situation.
Update
Update
Update here to advise that the issue is still ongoing and the team are continuing to investigate. Will post further updates when fully resolved.
Investigating
Investigating
We've received reports from customers about some intermittent issues loading apps and slowness loading data in apps. This has to do with our API and the team are currently investigating the issue.