Noloco - We have identified an issue loading some pages – Incident details

We have identified an issue loading some pages

Resolved
Degraded performance
Started over 1 year agoLasted 26 minutes

Affected

Noloco Service

Degraded performance from 3:50 PM to 4:16 PM

Updates
  • Resolved
    Resolved

    The issue loading some pages has been resolved.

  • Identified
    Identified

    We have identified an issue loading some pages that use a filter based on the current user.

    We have reverted the change that introduced this issue and the affected pages should return to normal in ~15 minutes.

    We're very sorry for the inconvenience