Scheduled for April 11, 2023 at 10:30 PM – 11:24 PM
Affects
Noloco Service
Under maintenance from 10:30 PM to 11:24 PM
Updates
Completed
April 11, 2023 at 11:24 PM
Completed
April 11, 2023 at 11:24 PM
The scheduled database maintenance has been completed successfully.
We apologize for any inconvenience this may have caused and appreciate your understanding.
In progress
April 11, 2023 at 10:30 PM
In progress
April 11, 2023 at 10:30 PM
Maintenance is now in progress
Planned
April 11, 2023 at 10:30 PM
Planned
April 11, 2023 at 10:30 PM
We want to inform you about an upcoming scheduled database maintenance window tonight between 10:30pm and 11:30pm UTC (April 11th 2023). This maintenance is necessary to ensure the continued stability and performance of the Noloco platform.
During the maintenance window:
You won't be able to make any updates to your apps,
Including publishing app versions, adding, deleting or updating tables or fields,
You won’t be able to create or clone new apps or delete existing apps.
Workflows will experience delays
Data syncing will be paused temporarily
You will not be able to sign up to Noloco or access your app dashboard
Please note: loading apps, logging in and updating or creating app records will continue to function as normal throughout the maintenance period.
We apologize for any inconvenience this may cause and appreciate your understanding as we work to provide you with the best possible service. If you have any questions or concerns, please don't hesitate to reach out to our support team.
Thank you for your patience and support.