Noloco - Apps might not load when opened from portals.noloco.io and changing user in an app might not work as expected – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Apps might not load when opened from portals.noloco.io and changing user in an app might not work as expected
Resolved
Partial outage
Started 8 months ago
Lasted about 1 hour
Affected
Noloco Service
Updates
Monitoring
April 09, 2024 at 11:47 AM
Monitoring
April 09, 2024 at 11:47 AM
We implemented a fix and are currently monitoring the result.
Investigating
April 09, 2024 at 11:36 AM
Investigating
April 09, 2024 at 11:36 AM
We are currently investigating this incident.
Resolved
April 09, 2024 at 10:40 AM
Resolved
April 09, 2024 at 10:40 AM
This incident has been resolved.