Noloco - Workflows runs are currently delayed – Incident details

Workflows runs are currently delayed

Resolved
Degraded performance
Started 29 days agoLasted 32 minutes

Affected

Noloco Service

Degraded performance from 5:45 PM to 6:16 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All delayed workflows have been processed, and workflows are now processing at the normal rate.

    We're sorry again for any inconvenience this might have caused.

  • Identified
    Identified

    Workflows triggered by changes to records, or comments are currently delayed.
    The team have identified the issue and are working on a solution.