Noloco - Some Noloco apps are failing to load – Incident details

Some Noloco apps are failing to load

Resolved
Partial outage
Started 10 days agoLasted 12 minutes

Affected

Noloco Service

Partial outage from 2:06 PM to 2:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident that causing Noloco apps to fail to load