Noloco - Issue with Sending Emails from Noloco – Incident details

Issue with Sending Emails from Noloco

Resolved
Degraded performance
Started about 2 months agoLasted about 5 hours

Affected

Noloco Service

Degraded performance from 7:23 AM to 12:22 PM

Updates
  • Resolved
    Resolved

    The issue with emails has been resolved by our Engineering team.

    We're sorry for the inconvenience caused by this disruption.

    Unfortunately, it was due to a problem with our Email Sending provider that needed escalation.

    We'll be closely monitoring the situation as our solution rolls out.

    Any emails sent during this time will not be retried.
    You can retry any workflow manually if emails need to be resent.

    If you have any more questions please contact our support team.

  • Identified
    Identified

    We’re currently experiencing an issue where emails sent from Noloco, such as those triggered by workflows, user invitations, and password resets, are not being delivered as expected. Our team has identified the root cause and is actively working on a fix.

    This may affect users attempting to sign in, reset their password, or those expecting automated emails from your Noloco app workflows.

    If you are using custom SMTP then your emails are not affected.

    We’ll provide updates here as we make progress. We appreciate your patience and understanding.