Noloco - Issue loading some lists which use OR filter conditions – Incident details

Issue loading some lists which use OR filter conditions

Resolved
Partial outage 30 %
Started 11 days agoLasted 9 minutes

Affected

Noloco App API

Partial outage from 3:41 PM to 3:50 PM

Noloco Service

Partial outage from 3:41 PM to 3:50 PM

Updates
  • Resolved
    Resolved

    The issue with list components using OR conditions has been resolved, you may need to reload your page.
    It affected lists which used OR conditions and permissions in combination.

    If you're still running into problems don't hesitate to reach out to our support team.

    Once again, we're sorry for any inconvenience.

  • Identified
    Identified

    We have identified a recent issues loading some lists that use a combination of OR filter conditions.

    Our Engineering team are working to identify the root cause and restore service as soon as possible.

    We're sorry for any inconvenience this has caused.

    Please follow this status page for updates.