Noloco - Problem loading data in some Apps – Incident details

Problem loading data in some Apps

Resolved
Major outage
Started 12 days agoLasted 5 minutes

Affected

Noloco App API

Major outage from 10:31 AM to 10:36 AM

Noloco Service

Major outage from 10:31 AM to 10:36 AM

Updates
  • Resolved
    Resolved

    This issue has been resolved. All apps should be loading just as before, please reload your app if you're stilll experiencing issues or reach out to our support team.

  • Investigating
    Investigating

    We are currently investigating an incident that's causing data in Noloco apps not to load.

    We're sorry for the inconvenience, we hope to have normal functionality restored soon.