Noloco - Airtable are experiencing an outage that might impact your connected Airtable data sources – Incident details

Airtable are experiencing an outage that might impact your connected Airtable data sources

Resolved
Partial outage 30 %
Started 4 days agoLasted about 2 hours

Affected

Third Party: Airtable → Airtable Service

Updates
  • Resolved
    Resolved

    It looks like the issue Airtable was experiencing has been resolved.

    Updating and creating Airtable records in Noloco should be working as normal, and syncing will catch up very soon.

    We'll continue to monitor the situation as Airtable update their status page.
    https://status.airtable.com/

  • Identified
    Identified

    Some customers that have connected their Noloco app to Airtable might be experiencing issues updating or creating records in Airtable due to an ongoing incident at Airtable.

    You can find more details on the incident on Airtable's status page here: https://status.airtable.com/incidents/5fjdt23kq98k

    Unofortunately, at this time we don't have any more information, but we will be monitoring the issue closely.