Noloco - Some customers are unable to access their app or the API – Incident details

Some customers are unable to access their app or the API

Resolved
Partial outage 60 %
Started 8 days agoLasted 18 minutes

Affected

Noloco App API

Partial outage from 10:58 AM to 11:17 AM

Updates
  • Resolved
    Resolved

    Normal service is restored, and our team are working hard to make sure this can't happen again.

    We're sorry for any inconvenience this may have caused. If you're still facing any issues, please contact our support team.

  • Identified
    Identified

    Our team have identified the issue and are working to normal services.
    We expect the API and the interface to return to normal in the next couple of minutes.

  • Investigating
    Investigating

    We are currently investigating an issue where some customers can't access their app, or their data through the API.

    Our Engineering team are working to understand and mitigate the issue.