Noloco - Workflows are currently delayed – Incident details

Workflows are currently delayed

Resolved
Partial outage 30 %
Started 8 days agoLasted 31 minutes

Affected

Noloco Service

Partial outage from 12:43 PM to 1:13 PM

Updates
  • Resolved
    Resolved

    This incident, causing workflows not to run, is now resolved.

    Trigger-based workflows are now running as normal, and any workflows triggered during this time will have been ran.

    As always, if you have any issues, please reach out to our support team.

  • Investigating
    Investigating

    We are currently investigating an incident that is causing workflows triggered by changes to records (New records, updated records, deleted records, or record comments).

    On-demand workflows are not affected.

    Any workflows expected to run during this time will be ran correctly once this issue is resolved.

    We'll be updating this status as we understand more.