Partial outage from 12:05 PM to 12:15 PM, Operational from 12:15 PM to 1:41 PM
Updates
Update
Update
Airtable live-sync is working as normal again, all delayed updated have been processed.
Thanks for your patience as we resolved this issue.
Resolved
Resolved
Noloco Build mode is working as expected again. Normal service should resume for all customers again now.
If you're still facing issues please reload the page and try again.
We're very sorry for any inconvenience causes.
Investigating
Investigating
We are currently investigating an incident that's preventing users from opening build mode. We are investigating the issue and hope to have a resolution soon.