Noloco - Problem submitting Public Forms – Incident details

Problem submitting Public Forms

Resolved
Degraded performance
Started 7 days agoLasted about 1 hour

Affected

Noloco Service

Degraded performance from 1:25 PM to 2:14 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, public forms will submit as before.

    Please contact out support team if you continue to have issutes

  • Identified
    Identified

    We have identified the issue causing public forms to fail to submit and hope to have a solution very shortly

  • Investigating
    Investigating

    We are currently investigating an issue that is preventing users from submitting public forms.
    They are seeing the following message:

    "Something went wrong submitting the form
    You must be logged in"

    We are sorry for any inconvenience this may cause, as we investigate the cause and restore normal behaviour.