Noloco - External Data syncing from scheduled syncs is delayed – Incident details

External Data syncing from scheduled syncs is delayed

Resolved
Degraded performance
Started 4 days agoLasted 22 minutes

Affected

Syncing

Degraded performance from 8:51 AM to 9:12 AM

Scheduled Syncing

Degraded performance from 8:51 AM to 9:12 AM

Updates
  • Resolved
    Resolved

    We implemented a fix and scheduled syncs are being correctly scheduled once again.
    Your external data source should sync within the next few minutes.

    We expect the first few syncs to be slower than typical, with normal syncing speeds returning over the next hour.

    Our team will continue to monitor the metrics.

    As always, if you have any questions, please reach out to our support team.

  • Identified
    Identified

    We have identified an issue with some of our scheduled sync sources, included Postgres, MySQL, Xano, and API Collections.

    In the meantime, manual syncs are still available through our UI.

    We are hoping to restore normal service very soon, please reach out to our support team if you have any further questions.