Noloco - Syncing from SmartSuite is delayed – Incident details

Syncing from SmartSuite is delayed

Resolved
Partial outage 80 %
Started about 12 hours agoLasted about 3 hours

Affected

Syncing

Partial outage from 2:31 PM to 6:00 PM

SmartSuite Syncing

Partial outage from 2:31 PM to 6:00 PM

Updates
  • Resolved
    Resolved

    Data from SmartSuite is live-syncing as before, and all updates that were delayed during the issue with SmartSuite have been processed.

    If you're still experiencing any issues, please reach out to our support team.

  • Identified
    Identified

    We have confirmed that the issue is with SmartSuite and we are working with them to restore normal behaviour.

  • Investigating
    Investigating

    We are currently investigating an incident that's causing data from SmartSuite to be delayed.

    It might be an issue with SmartSuite's event logging webhooks.

    We will continue to investigate this issue and update this status page with details.