Noloco - Partial outage affecting Noloco Apps – Incident details

Noloco App API experiencing partial outage

Partial outage affecting Noloco Apps

Monitoring
Partial outage
Started about 7 hours ago

Affected

Noloco App API

Partial outage from 2:17 PM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    Some users are being blocked by their third-party DNS filtering provider.

    We have identified and addressed the underlying cause, and filed the necessary reports with the security vendors.

    All Noloco services remain operational, but some users may have trouble accessing due to their provider. Whitelisting your app's subdomain is a possible workaround.

  • Identified
    UTC
    Identified

    We are currently investigating an incident affecting the availability of some of our apps.