CompletedSyncing data from an external data source to Noloco will be temporarily delayed
Status
Resolved after about 2 hours
Started
October 07, 2023 at 6:30 AM
Completed
October 07, 2023 at 8:58 AM
Affects
Noloco Service
- CompletedOctober 07, 2023 at 8:57 AMCompleted
- PlannedOctober 07, 2023 at 6:30 AMPlanned