Resolved
Some customers app's are not loading correctly

Started
February 12, 2024 at 1:23 PM
Status
Resolved after 16 minutes

Impact

Partial outage
Affected
Noloco App API
Noloco Service
  • Resolved
    Resolved

    The Engineering team have identified the issue and resolved it. Please reload the browser tab to resolve the issue.

    We are very sorry for any inconvenience caused.

  • Investigating
    Investigating

    We are currently investigating an incident that is causing some customer's apps to not load correctly