Some customers' apps are not loading

Resolved
Partial outage
Started 3 months ago Lasted about 1 hour

Affected

Noloco Service
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.