Noloco - We have identified an issue with SQL (Postgres & MySQL) Data sources – Incident details

We have identified an issue with SQL (Postgres & MySQL) Data sources

Resolved
Operational
Started 6 days agoLasted about 1 hour

Affected

Noloco Service

Operational from 12:49 PM to 1:45 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our systems have recovered, and normal functionality has been restored.
    We will be continuing to monitor the situation.

    Thanks as always for understanding, and we're sincerely sorry for any disruption or inconvenience.

  • Identified
    Identified

    There's currently a problem updating or creating records in SQL Data Sources.
    The team have identified the source of the issue and working to fix it.

    We're really sorry for any inconvenience this has caused. If you need more information please contact our support team.