Noloco - Degraded performance – Incident details

Degraded performance

Resolved
Degraded performance
Started 22 days agoLasted about 1 hour

Affected

Noloco App API

Degraded performance from 5:37 PM to 6:55 PM

Noloco Service

Degraded performance from 5:37 PM to 6:55 PM

Syncing

Degraded performance from 5:37 PM to 6:55 PM

Airtable Syncing

Degraded performance from 5:37 PM to 6:55 PM

SmartSuite Syncing

Degraded performance from 5:37 PM to 6:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are continue to monitor the recovery of our systems. API response times & syncing are stable.

  • Identified
    Identified

    API performance has stabilised. We'll resume scheduled syncing shortly & continue to monitor.

  • Investigating
    Investigating

    We are currently investigating performance issues. We are experiencing slower API responses and delayed live syncing for Airtable. Scheduled syncing for SQL, Google Sheets and Xano data sources is currently paused while we investigate.