Noloco - Delays with scheduled syncs – Incident details

Delays with scheduled syncs

Resolved
Operational
Started 18 days agoLasted about 1 hour

Affected

Syncing

Degraded performance from 6:05 PM to 7:05 PM

Scheduled Syncing

Degraded performance from 6:05 PM to 7:05 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Scheduled syncs are currently delayed due to an ongoing issue.

    This does not affect live sync (Airtable & SmartSuite) but only Google Sheets, Xano, and SQL based data sources.

    You might see some slight delays to Airtable & SmartSuite live-sync but your data will sync across shortly, and will soon behave as before.

    We are continuing to work on a fix for this incident, and we will be updating this post as soon as we have more information.

    We're very sorry for any inconvenience