Noloco - Issue loading some apps – Incident details

Issue loading some apps

Resolved
Operational
Started 13 days agoLasted 13 minutes

Affected

Noloco App API

Operational from 1:56 PM to 2:10 PM

Noloco Service

Operational from 1:56 PM to 2:10 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.
    The Engineering team have confirmed that all apps are loading as expected.

    If you're still experiencing issues, please contact our support team.

  • Identified
    Identified

    We've identified an issue loading some apps.
    The Engineering team are currently reverting the latest changes.

    We expect the system to be back to normal in the next few minutes.

    We're very sorry for the inconvenience.