Noloco - Issues loading some Noloco apps and pages – Incident details

Issues loading some Noloco apps and pages

Resolved
Partial outage
Started 2 days agoLasted 10 minutes

Affected

Noloco App API

Partial outage from 8:40 AM to 8:45 AM, Operational from 8:45 AM to 8:51 AM

Noloco Service

Partial outage from 8:40 AM to 8:45 AM, Operational from 8:45 AM to 8:51 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, Apps, API requests and access to the Noloco App Dashboard should be restored

  • Monitoring
    Monitoring

    All Noloco apps and API requests appear to be responding as expected. We're continuing to monitor the situation.

  • Investigating
    Investigating
    We've identified an issues that's causing some Noloco apps, and the App Dashboard to fail to load. Our Engineering team are investigating the issue