Noloco - Some customers are unable to create new records – Incident details

Some customers are unable to create new records

Resolved
Degraded performance
Started 20 days agoLasted 9 minutes

Affected

Noloco App API

Degraded performance from 3:35 PM to 3:44 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, and the Engineering team are monitoring the affected apps for any other potential issues.

    If you're still having any problems, please reach out to our support team.

  • Identified
    Identified
    We're investigating an issue where some customers are unable to create new records due to plan limits. We hope to have this restored very shortly.