Noloco - Some API requests are failing or responding slower than normal – Incident details

Some API requests are failing or responding slower than normal

Resolved
Degraded performance
Started 19 days agoLasted 41 minutes

Affected

Noloco App API

Degraded performance from 5:13 PM to 5:55 PM

Noloco Service

Degraded performance from 5:13 PM to 5:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident which is affecting a small number of Noloco apps and API endpoints