Noloco - Some pages are failing to load – Incident details

Some pages are failing to load

Resolved
Degraded performance
Started about 13 hours agoLasted 18 minutes

Affected

Noloco Service

Degraded performance from 8:55 AM to 9:12 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, and all Noloco pages are loading as before.
    Make sure you reload your app/page to ensure it's behaving correctly.

    Once again, we're very sorry for any inconvenience this caused.

  • Identified
    Identified

    Some pages are failing to load due to a recent change. We've identified the issue and reverted it.
    Noloco apps should behave correctly again in 10-15 minutes.